予約転送中にエラーが発生した場合はどうすればよいですか?
予約転送の実行中にエラーが発生した場合、
エラー内容によって原因や対応方法が異なります。
■ 公開サーバー側のSSH設定に問題がある場合
以下のようなエラーが表示される場合、
公開サーバー側でSSHコマンドが実行できない状態になっている可能性があります。
■原因
公開サーバー側でのSSHコマンド実行時に意図しないエラーが発生している状態です。
■エラー表示例
公開サーバー側でのSSHコマンド実行時に意図しないエラーが発生したため。
■対応方法
この場合、SmartRelease Uから公開サーバーへの接続や実行に必要な設定が外れている、
または変更されている可能性があります。この場合、公開サーバーの管理者または、SmartRelease Uのサポートまでお問い合わせください。
■その他のエラーが発生した場合
上記以外のエラーについては、
サーバー環境や設定状況など、個別の要因によって発生している可能性があります。
■確認する内容
以下の情報を確認の上、サポートへお問い合わせください。
- 表示されているエラーメッセージの内容
- エラーが発生した日時
- 対象のプロジェクト名や転送設定
サポートにて内容を確認し、個別にご案内いたします。
Related Articles
予約転送が反映されない場合はどうなりますか?
予約転送を設定したにもかかわらず、対象のファイルが公開されない、または公開までに時間がかかる場合があります。 以下では、その主な原因と確認方法についてご説明します。 ■ 作業が完了していない場合 公開日時の3時間前までに必要な作業が完了していない場合、 予約転送は自動的に中止され、メールでお知らせします。この場合、ファイルは公開されません。 また、準備処理中にSSH接続エラーなどの致命的な問題が発生した場合は、 公開日時の3時間前を待たずに、予約転送が自動的に中止され、メールが送信されます。 ▼ ...
予約転送とは何ですか?
予約転送とは、あらかじめ指定した日時にファイルを自動で公開できる機能です。 通常のファイル転送では、ファイルをアップロードするとすぐに公開されます。 一方、予約転送を利用すると、公開日時を事前に設定し、指定した日時になるとファイルが自動で公開されます。 定時公開や、夜間・休日など公開作業を行いにくい時間帯でも、あらかじめ予約しておくことで、手作業なしでファイルを公開できます。
即時転送と予約転送の違いは何ですか?
即時転送と予約転送は、ファイルをいつ公開(反映)するかという点に違いがあります。 用途や運用シーンに応じて、以下のように使い分けることができます。 ■ 即時転送と予約転送の違い 項目 即時転送 予約転送 公開タイミング 転送完了後、即時に公開 指定した日時に自動公開 公開日時の指定 不可 可能 操作内容 ファイルを転送するだけ 転送後に公開日時を設定 公開忘れ防止 手動管理が必要 自動公開のため防止できる 運用の自由度 作業=公開 作業と公開を分離 ■ 利用シーン別の使い分け 利用シーン ...
予約転送の設定方法を教えてください
予約転送の設定は、以下の手順で行います。 ■ 予約転送の設定手順 1.予約転送画面を開く プロジェクトでTOP画面の「ファイル転送の準備をする」をクリックし、「予約転送」をクリック。 2.公開日時を設定する ファイルを公開したい日時を指定し、「転送元と転送先の選択に進む」をクリック。 3.転送内容を設定する 転送元・転送先の選択とファイルの転送形式を選択後、「転送結果のプレビューに進む」をクリック ※必要であれば、除外ファイル設定を行えます。 4.バックアップ設定を行い予約を登録する ...
予約転送では、公開までにどのような処理が行われますか?
予約転送では、指定した公開日時に向けて、SmartRelease Uが自動的に準備・確認・公開処理を行います。 ご利用の方が個別に操作する必要はありません。 ※予約転送をご利用の前に、本ページ下部の「注意事項」を必ずご確認ください。 ■ 公開までの処理の流れ 予約転送では、以下の流れで処理が進みます。 1.予約転送の登録直後 ファイルは公開待ちの状態になります。 この時点では、公開サーバーへの反映は行われません。 2.公開日時の5時間前 公開に向けた準備処理が自動で開始されます。 ...